products:mpino_studio2:menus_settings
차이
문서의 선택한 두 판 사이의 차이를 보여줍니다.
| 양쪽 이전 판이전 판다음 판 | 이전 판 | ||
| products:mpino_studio2:menus_settings [2026/09/11 11:36] – 바깥 편집 127.0.0.1 | products:mpino_studio2:menus_settings [2026/09/12 21:42] (현재) – 바깥 편집 127.0.0.1 | ||
|---|---|---|---|
| 줄 8: | 줄 8: | ||
| 메뉴바에는 **파일ㆍ편집ㆍ보기ㆍ실행ㆍ설정ㆍ도움말** 메뉴가 있습니다. 프로젝트 파일을 관리할 때는 **파일**, 화면을 편집할 때는 **편집**, 화면 영역을 열고 닫을 때는 **보기** 메뉴를 사용합니다. | 메뉴바에는 **파일ㆍ편집ㆍ보기ㆍ실행ㆍ설정ㆍ도움말** 메뉴가 있습니다. 프로젝트 파일을 관리할 때는 **파일**, 화면을 편집할 때는 **편집**, 화면 영역을 열고 닫을 때는 **보기** 메뉴를 사용합니다. | ||
| - | |||
| - | {{ : | ||
| {{ : | {{ : | ||
| - | * **①** 파일 | + | ^ 마킹 |
| - | * **②** 편집 | + | | **①** |
| - | * **③** 보기 | + | | **②** |
| - | * **④** 실행 | + | | **③** |
| - | * **⑤** 설정 | + | | **④** |
| - | * **⑥** 도움말 | + | | **⑤** |
| - | + | | **⑥** | |
| - | ^ 메뉴 ^ 사용하는 기능 ^ | + | |
| - | | 파일 | 프로젝트 생성ㆍ열기ㆍ저장ㆍ인쇄, | + | |
| - | | 편집 | 래더 셀 실행 취소ㆍ잘라내기ㆍ복사ㆍ붙여넣기ㆍ삭제 | | + | |
| - | | 보기 | 사이드바ㆍ하단 패널ㆍ래더 모니터링 표시 전환 | | + | |
| - | | 실행 | 빌드ㆍ업로드ㆍ통신 설정ㆍ메모리 쓰기 | | + | |
| - | | 설정 | 메모리 영역ㆍ래더 디자인ㆍ핀맵ㆍ보드ㆍEEPROM 설정 | | + | |
| - | | 도움말 | 버그 신고ㆍ개선 요청ㆍ업데이트 확인ㆍ프로그램 정보 | | + | |
| **파일 → 환경설정**은 현재 PC에서 사용하는 프로그램 환경을 엽니다. 상단의 **설정** 메뉴에는 현재 프로젝트에 저장되는 설정과 **래더 디자인** 환경설정으로 이동하는 항목이 함께 있습니다. | **파일 → 환경설정**은 현재 PC에서 사용하는 프로그램 환경을 엽니다. 상단의 **설정** 메뉴에는 현재 프로젝트에 저장되는 설정과 **래더 디자인** 환경설정으로 이동하는 항목이 함께 있습니다. | ||
| 줄 36: | 줄 27: | ||
| {{ : | {{ : | ||
| - | * **①** 새로 만들기ㆍ열기 | + | ^ 마킹 ^ 항목 ^ 기본 단축키 ^ 동작 ^ |
| - | * **②** 저장ㆍ다른 이름으로 저장 | + | | **①** |
| - | * **③** 인쇄 | + | | **②** | 열기 |
| - | * **④** 환경설정 | + | | **③** | 저장 | '' |
| - | | + | | **④** | 다른 이름으로 저장 |
| + | | **⑤** | 인쇄 | ||
| + | | **⑥** | 환경설정 | ||
| + | | **⑦** | 끝내기 | ||
| - | ^ 항목 ^ 기본 단축키 ^ 동작 ^ | + | **열기**는 MPINO Studio 2에서 |
| - | | 새로 만들기 | '' | + | |
| - | | 열기 | + | |
| - | | 저장 | '' | + | |
| - | | 다른 이름으로 저장 | '' | + | |
| - | | 인쇄 | '' | + | |
| - | | 환경설정 | - | 설정 창의 **일반** 탭을 엽니다. | | + | |
| - | | 끝내기 | - | MPINO Studio 2를 종료합니다. | | + | |
| 저장하지 않은 변경사항이 있으면 **새로 만들기**와 **열기**를 실행하기 전에 변경사항을 버릴지 확인합니다. 확인 창이나 이어서 열린 파일ㆍ보드 선택창을 취소하면 현재 프로젝트를 유지합니다. | 저장하지 않은 변경사항이 있으면 **새로 만들기**와 **열기**를 실행하기 전에 변경사항을 버릴지 확인합니다. 확인 창이나 이어서 열린 파일ㆍ보드 선택창을 취소하면 현재 프로젝트를 유지합니다. | ||
| 줄 73: | 줄 60: | ||
| {{ : | {{ : | ||
| - | * **①** 사용자 라이브러리 폴더 | + | ^ 마킹 |
| - | * **②** 플랫폼 폴더 | + | | **①** |
| - | * **③** 언어 | + | | **②** |
| - | * **④** 오류 리포트 자동 전송 | + | | **③** |
| - | + | | **④** | |
| - | ^ 항목 ^ 동작 ^ | + | |
| - | | 사용자 라이브러리 폴더 | 라이브러리를 설치ㆍ가져오거나 폴더를 열 때 사용할 위치를 지정합니다. | | + | |
| - | | 플랫폼 폴더 | 빌드와 자동완성에서 사용하는 ILOGICS 보드 코어ㆍ툴체인 폴더를 엽니다. | | + | |
| - | | 언어 | 한국어ㆍEnglishㆍ日本語 중에서 프로그램 언어를 선택합니다. | | + | |
| - | | 오류 리포트 자동 전송 | 비정상 종료와 오류 발생 시 진단 정보를 자동으로 전송할지 선택합니다. | | + | |
| **사용자 라이브러리 폴더**를 변경해도 기존 폴더의 파일은 새 폴더로 이동하지 않습니다. 폴더가 변경되면 라이브러리 목록을 다시 불러오고 자동완성 엔진을 다시 시작합니다. **기본값 복원**은 사용자 라이브러리 폴더를 기본 위치로 되돌립니다. | **사용자 라이브러리 폴더**를 변경해도 기존 폴더의 파일은 새 폴더로 이동하지 않습니다. 폴더가 변경되면 라이브러리 목록을 다시 불러오고 자동완성 엔진을 다시 시작합니다. **기본값 복원**은 사용자 라이브러리 폴더를 기본 위치로 되돌립니다. | ||
| 줄 94: | 줄 76: | ||
| {{ : | {{ : | ||
| - | * **①** 모두 기본값으로 초기화 | + | ^ 마킹 ^ 화면 영역 ^ 동작ㆍ변경 가능한 기능 ^ |
| - | | + | | **①** |
| - | | + | | **②** |
| - | + | | **③** | |
| - | ^ 구분 ^ 변경 가능한 기능 | + | | - | 모니터링 | 모니터링 토글 | |
| - | | 모니터링 | 모니터링 토글 | | + | | - | 래더 요소 | NOㆍNC 접점, 가로선ㆍ세로선, |
| - | | 래더 요소 | NOㆍNC 접점, 가로선ㆍ세로선, | + | | - | 구조 편집 | 셀 삽입ㆍ삭제, |
| - | | 구조 편집 | 셀 삽입ㆍ삭제, | + | |
| - 변경할 기능의 **변경**을 선택합니다. | - 변경할 기능의 **변경**을 선택합니다. | ||
| 줄 113: | 줄 94: | ||
| {{ : | {{ : | ||
| - | * **①** 입력한 단축키 | + | ^ 마킹 ^ 화면 영역 ^ 동작 ^ |
| - | | + | | **①** |
| - | | + | | **②** |
| + | | **③** | ||
| 래더 편집에서 각 단축키가 실행하는 동작은 [[products: | 래더 편집에서 각 단축키가 실행하는 동작은 [[products: | ||
| 줄 125: | 줄 107: | ||
| {{ : | {{ : | ||
| - | * **①** 주소ㆍ심볼 표시 방식 | + | ^ 마킹 |
| - | * **②** 래더 사용 | + | | **①** |
| - | * **③** 이중코일 검사 | + | | **②** |
| - | * **④** 접점 생성 후 입력창 | + | | **③** |
| - | * **⑤** 모니터링 사용 포트 | + | | **④** |
| - | + | | **⑤** | |
| - | ^ 항목 ^ 동작 ^ 적용 범위 ^ | + | | **⑥** |
| - | | 주소 + 심볼 보기 | 심볼과 주소를 래더 셀에 함께 표시합니다. | 현재 PC | | + | |
| - | | 심볼만 보기 | 심볼이 있으면 심볼을 표시하고, | + | |
| - | | 래더 사용 | 체크를 해제하면 래더로직을 빌드에서 제외하고 Arduino Code만 사용합니다. | 현재 PC | | + | |
| - | | 이중코일 검사 | 같은 주소를 두 개 이상의 출력 코일에서 사용하면 빌드 오류로 표시합니다. | 현재 PC | | + | |
| - | | 접점 생성시 자동 입력박스 | 접점이나 엣지를 생성한 직후 주소 입력창을 엽니다. | 현재 PC | | + | |
| - | | 모니터링 사용 포트 | 래더 모니터링 데이터를 송신할 보드 시리얼 채널을 선택합니다. | 현재 프로젝트 | | + | |
| **래더 사용**을 해제해도 프로젝트의 래더 탭은 삭제되지 않습니다. 빌드할 때 래더 생성 코드만 제외됩니다. | **래더 사용**을 해제해도 프로젝트의 래더 탭은 삭제되지 않습니다. 빌드할 때 래더 생성 코드만 제외됩니다. | ||
| 줄 151: | 줄 127: | ||
| {{ : | {{ : | ||
| - | * **①** 색상 | + | ^ 마킹 ^ 색상 ^ 현재 적용되는 부분 ^ |
| - | | + | | **①** |
| - | * **③** 글자 | + | | **②** |
| - | * **④** 공장 초기화ㆍ저장 | + | | **③** | 라인 색상 | 접점ㆍ연결선ㆍ코일 | |
| + | | **④** | 텍스트 색상 | 주소와 박스함수 문자열 | | ||
| + | | **⑤** | 심볼 색상 | 화면에 **향후 기능**으로 표시되며 현재 래더에는 적용되지 않습니다. | | ||
| + | | **⑥** | 모니터링 색상 | 화면에 **향후 기능**으로 표시되며 현재 래더에는 적용되지 않습니다. | | ||
| + | |||
| + | ^ 마킹 ^ 항목 ^ 기본값 ^ 입력 범위 ^ | ||
| + | | **⑦** | 가로 | 100px | 100 ~ 240px | | ||
| + | | **⑧** | 세로 | 60px | 40 ~ 120px | | ||
| + | | **⑨** | 가로 셀 수 | 12 | 4 ~ 32 | | ||
| + | | **⑩** | 텍스트 | ||
| + | | **⑪** | 라인 | ||
| + | | **⑫** | 공장 초기화 | ||
| + | | **⑬** | 저장 | ||
| {{ : | {{ : | ||
| - | |||
| - | ^ 색상 ^ 현재 적용되는 부분 ^ | ||
| - | | 셀 색상 | 래더 셀의 배경 | | ||
| - | | 셀 선택 색상 | 선택한 래더 셀 | | ||
| - | | 라인 색상 | 접점ㆍ연결선ㆍ코일 | | ||
| - | | 텍스트 색상 | 주소와 박스함수 문자열 | | ||
| - | | 심볼 색상 | 화면에 **향후 기능**으로 표시되며 현재 래더에는 적용되지 않습니다. | | ||
| - | | 모니터링 색상 | 화면에 **향후 기능**으로 표시되며 현재 래더에는 적용되지 않습니다. | | ||
| - | |||
| - | ^ 항목 ^ 기본값 ^ 입력 범위 ^ | ||
| - | | 가로 | 100px | 100 ~ 240px | | ||
| - | | 세로 | 60px | 40 ~ 120px | | ||
| - | | 가로 셀 수 | 12 | 4 ~ 32 | | ||
| - | | 텍스트 크기 | 13px | 9 ~ 24px | | ||
| - | | 라인 두께 | 2 | 1 ~ 4, 0.5 단위 | | ||
| 색상은 ''# | 색상은 ''# | ||
| 줄 179: | 줄 152: | ||
| ===== 4. 편집ㆍ보기 메뉴 ===== | ===== 4. 편집ㆍ보기 메뉴 ===== | ||
| - | **편집** 메뉴는 래더 셀을 수정할 때 사용하고, | + | **편집** 메뉴는 래더 셀을 수정할 때 사용하고, |
| {{ : | {{ : | ||
| - | * **①** 실행 취소 | + | ^ 마킹 |
| - | * **②** 잘라내기ㆍ복사ㆍ붙여넣기ㆍ삭제 | + | | **①** |
| - | * **③** 사이드바ㆍ패널 표시 | + | | **②** |
| - | * **④** 모니터링 표시 | + | | **③** |
| - | + | | **④** | |
| - | ^ 편집 항목 ^ 기본 단축키 ^ 동작 ^ | + | | **⑤** |
| - | | 실행 취소 | '' | + | |
| - | | 잘라내기 | '' | + | |
| - | | 복사 | '' | + | |
| - | | 붙여넣기 | '' | + | |
| - | | 삭제 | '' | + | |
| - | ^ 보기 항목 ^ 기본 단축키 ^ 동작 ^ | + | ^ 마킹 |
| - | | 사이드바 토글 | '' | + | | **⑥** |
| - | | 패널 토글 | '' | + | | **⑦** |
| - | | 모니터링 토글 | '' | + | | **⑧** |
| 상단 **편집** 메뉴의 잘라내기ㆍ복사ㆍ붙여넣기ㆍ삭제는 래더 탭에서 사용합니다. Arduino Code의 텍스트를 편집할 때는 코드 편집기 안에서 같은 단축키를 사용합니다. | 상단 **편집** 메뉴의 잘라내기ㆍ복사ㆍ붙여넣기ㆍ삭제는 래더 탭에서 사용합니다. Arduino Code의 텍스트를 편집할 때는 코드 편집기 안에서 같은 단축키를 사용합니다. | ||
| 줄 212: | 줄 180: | ||
| {{ : | {{ : | ||
| - | * **①** 빌드ㆍ업로드 | + | ^ 마킹 |
| - | * **②** 업로드 취소 | + | | **①** |
| - | * **③** 통신 | + | | **②** |
| - | * **④** 메모리 쓰기 목록 | + | | **③** |
| - | + | | **④** | |
| - | ^ 항목 ^ 기본 단축키 ^ 동작 ^ | + | | **⑤** |
| - | | 빌드 | '' | + | |
| - | | 업로드 | '' | + | |
| - | | 업로드 취소 | - | 진행 중인 업로드를 중단합니다. | | + | |
| - | | 통신 | - | 보드의 시리얼 통신 채널을 설정합니다. | | + | |
| - | | 메모리 쓰기 목록 | - | 실행 중인 보드의 메모리 값을 확인하고 변경합니다. | | + | |
| 빌드ㆍ포트 선택ㆍ업로드 과정은 [[products: | 빌드ㆍ포트 선택ㆍ업로드 과정은 [[products: | ||
| 줄 232: | 줄 195: | ||
| {{ : | {{ : | ||
| - | * **①** 통신 채널 | + | ^ 마킹 |
| - | * **②** 프로토콜 | + | | **①** |
| - | * **③** Slave ID | + | | **②** |
| - | * **④** 통신속도ㆍ데이터 비트ㆍ정지 비트ㆍ패리티 | + | | **③** |
| - | + | | **④** | |
| - | ^ 항목 ^ 설정 내용 ^ | + | | **⑤** |
| - | | 채널 | 현재 보드에서 제공하는 '' | + | | **⑥** |
| - | | 프로토콜 | 없음ㆍModbus RTU SlaveㆍLS산전 Cnet Slave | | + | | **⑦** |
| - | | Slave ID | 1 ~ 247 | | + | |
| - | | 통신속도 | 채널에서 사용할 baud | | + | |
| - | | 데이터 비트 | 5ㆍ6ㆍ7ㆍ8 | | + | |
| - | | 정지 비트 | 1ㆍ2 | | + | |
| - | | 패리티 | 없음ㆍ짝수ㆍ홀수 | | + | |
| **없음**을 선택하면 해당 채널의 통신 설정을 사용하지 않습니다. **Modbus RTU Slave** 또는 **LS산전 Cnet Slave**를 선택하면 Slave ID와 통신 조건을 설정할 수 있습니다. 기본값은 Slave ID 1, 115200bps, 데이터 비트 8, 정지 비트 1, 패리티 없음입니다. | **없음**을 선택하면 해당 채널의 통신 설정을 사용하지 않습니다. **Modbus RTU Slave** 또는 **LS산전 Cnet Slave**를 선택하면 Slave ID와 통신 조건을 설정할 수 있습니다. 기본값은 Slave ID 1, 115200bps, 데이터 비트 8, 정지 비트 1, 패리티 없음입니다. | ||
| 줄 260: | 줄 218: | ||
| {{ : | {{ : | ||
| - | * **①** 모니터링 연결 상태 | + | ^ 마킹 ^ 화면 영역ㆍ기능 ^ 동작 ^ |
| - | | + | | **①** |
| - | * **③** 가져오기ㆍ내보내기ㆍ지우기 | + | | **②** |
| - | * **④** 행별 쓰기ㆍ삭제 | + | | **③** |
| - | * **⑤** 현재값ㆍ쓸 값 목록 | + | | **④** |
| - | + | | **⑤** | 현재값ㆍ쓸 값 목록 | 등록된 주소의 현재값과 쓸 값을 확인합니다. | | |
| - | {{ : | + | |
| - | + | ||
| - | - 래더 모니터링을 연결합니다. | + | |
| - | - 위쪽 | + | |
| - | - **쓰기** 또는 '' | + | |
| - | - 등록된 주소의 현재값이 목록에 표시되는지 확인합니다. | + | |
| - | + | ||
| - | ^ 항목 ^ 동작 ^ | + | |
| - | | 가져오기 | + | |
| - | | 내보내기 | 현재 | + | |
| - | | 지우기 | 확인 창을 | + | |
| - | | 전체 쓰기 | 값이 입력된 모든 행을 위에서부터 | + | |
| - | | 행의 쓰기 | 해당 | + | |
| - | | 행의 삭제 | 보드의 값은 바꾸지 않고 목록에서 | + | |
| 같은 주소를 두 번 등록할 수 없습니다. 주소가 현재 보드의 메모리 범위를 벗어나거나 입력 형식이 올바르지 않으면 해당 행을 쓸 수 없습니다. **전체 쓰기**는 값이 비어 있는 행을 건너뛰며, | 같은 주소를 두 번 등록할 수 없습니다. 주소가 현재 보드의 메모리 범위를 벗어나거나 입력 형식이 올바르지 않으면 해당 행을 쓸 수 없습니다. **전체 쓰기**는 값이 비어 있는 행을 건너뛰며, | ||
| 줄 295: | 줄 239: | ||
| {{ : | {{ : | ||
| - | * **①** 메모리 영역 설정 | + | ^ 마킹 |
| - | * **②** 래더 디자인 설정 | + | | **①** |
| - | * **③** 래더 핀맵 설정 | + | | **②** |
| - | * **④** 보드 변경 | + | | **③** |
| - | * **⑤** 사용한 메모리 | + | | **④** |
| - | * **⑥** EEPROM 정전유지 | + | | **⑤** |
| - | + | | **⑥** | |
| - | ^ 항목 ^ 기본 단축키 ^ 저장 범위 ^ 설명 ^ | + | |
| - | | 메모리 영역 설정 | '' | + | |
| - | | 래더 디자인 설정 | '' | + | |
| - | | 래더 핀맵 설정 | '' | + | |
| - | | 보드 변경 | - | 현재 프로젝트 | 현재 프로젝트에서 사용할 보드를 변경합니다. | | + | |
| - | | 사용한 메모리 | '' | + | |
| - | | EEPROM 정전유지 | '' | + | |
| 메모리 영역 설정과 사용한 메모리는 [[products: | 메모리 영역 설정과 사용한 메모리는 [[products: | ||
| 줄 318: | 줄 255: | ||
| {{ : | {{ : | ||
| - | * **①** 제품군 선택 | + | ^ 마킹 ^ 화면 영역 ^ 동작 ^ |
| - | | + | | **①** |
| - | | + | | **②** |
| - | + | | **③** | |
| - | {{ : | + | |
| 보드마다 핀맵ㆍ메모리 개수ㆍ통신 채널이 다를 수 있습니다. 보드를 변경한 뒤에는 **메모리 영역 설정ㆍ래더 핀맵 설정ㆍ통신ㆍ모니터링 사용 포트**를 차례로 확인하십시오. | 보드마다 핀맵ㆍ메모리 개수ㆍ통신 채널이 다를 수 있습니다. 보드를 변경한 뒤에는 **메모리 영역 설정ㆍ래더 핀맵 설정ㆍ통신ㆍ모니터링 사용 포트**를 차례로 확인하십시오. | ||
| 줄 334: | 줄 270: | ||
| {{ : | {{ : | ||
| - | * **①** LD 주소 | + | ^ 마킹 |
| - | * **②** 이름 | + | | **①** |
| - | * **③** Arduino 핀번호 | + | | **②** |
| - | * **④** 방향ㆍ기능 | + | | **③** |
| - | * **⑤** 사용ㆍ설명 | + | | **④** |
| - | + | | **⑤** | |
| - | ^ 열 ^ 의미 ^ 수정 여부 ^ | + | | **⑥** |
| - | | LD | 래더에서 사용하는 PㆍMㆍDㆍCㆍR 주소 | 수정 가능 | | + | |
| - | | 이름 | 핀을 구분하는 이름 | 수정 가능 | | + | |
| - | | 핀번호 | Arduino Code에서 사용하는 핀 번호 | 읽기 전용 | | + | |
| - | | 방향/ | + | |
| - | | 사용 | 현재 프로젝트에서 해당 핀 매핑을 사용할지 선택 | 수정 가능 | | + | |
| - | | 설명 | 핀의 용도에 대한 설명 | 수정 가능 | | + | |
| **사용**을 해제한 핀은 래더 입출력 코드 생성 대상에서 제외됩니다. 사용하지 않는 핀의 LD 주소를 래더에서 참조하면 빌드할 수 없습니다. | **사용**을 해제한 핀은 래더 입출력 코드 생성 대상에서 제외됩니다. 사용하지 않는 핀의 LD 주소를 래더에서 참조하면 빌드할 수 없습니다. | ||
| 줄 362: | 줄 292: | ||
| {{ : | {{ : | ||
| - | * **①** 저장 옵션 | + | ^ 마킹 ^ 화면 영역 ^ 설정 내용 ^ |
| - | | + | | **①** |
| - | | + | | **②** |
| - | | + | | **③** |
| - | | + | | **④** |
| + | | **⑤** | ||
| {{ : | {{ : | ||
| - | |||
| - | ^ 옵션 ^ 저장 시점 ^ 사용할 수 있는 메모리 ^ 추가 설정 ^ | ||
| - | | 옵션1 | 값이 변경될 때 | MㆍDㆍC | 없음 | | ||
| - | | 옵션2 | 정전 감지 시 | MㆍDㆍCㆍT | 전원감지 핀ㆍ감지시간 | | ||
| 옵션1과 옵션2는 각각 선택하며 동시에 사용할 수도 있습니다. 옵션2를 사용하려면 **전원감지 핀**과 저장할 메모리 영역을 선택해야 합니다. | 옵션1과 옵션2는 각각 선택하며 동시에 사용할 수도 있습니다. 옵션2를 사용하려면 **전원감지 핀**과 저장할 메모리 영역을 선택해야 합니다. | ||
| 줄 394: | 줄 321: | ||
| {{ : | {{ : | ||
| - | * **①** 버그 신고 | + | ^ 마킹 ^ 항목 ^ 동작 ^ |
| - | | + | | **①** |
| - | | + | | **②** |
| - | | + | | **③** |
| + | | **④** | ||
| {{ : | {{ : | ||
| - | * **①** 문제 설명 | + | ^ 마킹 ^ 화면 영역 ^ 동작 ^ |
| - | | + | | **①** |
| - | | + | | **②** |
| - | | + | | **③** |
| - | + | | **④** | |
| - | ^ 항목 ^ 동작 ^ | + | |
| - | | 버그 | + | |
| - | | 개선 요청 | 필요한 기능이나 개선사항을 전송합니다. | | + | |
| - | | 업데이트 확인 | 설치할 수 있는 새 업데이트가 있는지 확인합니다. | | + | |
| - | | 정보 | 프로그램 정보를 표시합니다. | | + | |
| **버그 신고**에는 프로그램 버전ㆍ운영체제ㆍ로그가 포함된 기본 진단 정보가 항상 첨부됩니다. 현재 프로젝트ㆍ화면 캡처ㆍ연락처는 사용자가 선택해 첨부합니다. | **버그 신고**에는 프로그램 버전ㆍ운영체제ㆍ로그가 포함된 기본 진단 정보가 항상 첨부됩니다. 현재 프로젝트ㆍ화면 캡처ㆍ연락처는 사용자가 선택해 첨부합니다. | ||
| 줄 463: | 줄 386: | ||
| * [[products: | * [[products: | ||
| * [[products: | * [[products: | ||
| + | * [[products: | ||
| * [[products: | * [[products: | ||
| - | [[products: | + | [[products: |
products/mpino_studio2/menus_settings.1789094177.txt.gz · 마지막으로 수정됨: 저자 127.0.0.1
